1. Внимание! Последняя версия игры Pokemon GO - v0.69.0 от 19.07.17

    Скачать игру или обновление можно перейдя по ссылке.

Рут на телефоне,есть решение проблемы с последним обновлением.

Тема в разделе "Решаем проблемы с Pokemon GO", создана пользователем serg, 11 сен 2016.

  1. serg

    serg Ветеран тренер

    Сообщения:
    223
    Симпатии:
    11
    Я установил игру на планшет(он у меня не рутован)с новой версией и врубил новую фишку,т.е. ходить с покемоном.Прихожу домой,врубаю планшет и я со своим покемоном заработал две конфетки.
     
  2.  
  3. serg

    serg Ветеран тренер

    Сообщения:
    223
    Симпатии:
    11
    ОШИБКА В POKEMON GO «THE DEVICE, OS, OR SOFTWARE IS NOT COMPATIBLE»

    [​IMG]

    После обновления до версии 0.37.0 игры Покемон ГО, некоторые пользователи столкнулись с появлением ошибки при попытке запустить игру. Ошибка выглядит следующим образом "The device, OS, or software is not compatible with Pokemon GO". Что означает эта ошибка? Как ее исправить и запустить игру?

    Вот то, что вам нужно знать.

    Как избавиться от ошибки в Покемон ГО "The device, OS, or software is not compatible"
    Многие пользователи столкнулись с сообщением "The device, OS, or software is not compatible with Pokemon GO" после обновления игры до версии 0.37.0/ 1.7.0. Есть несколько причин, почему вы можете получать данную ошибку и не можете зайти в игру.

    Во-первых, вы можете увидеть эту ошибку, если вы играете на устройстве с root или джейлбрейк.

    Также данная ошибка может быть вызвана пользовательским ROM на вашем аппарате. Многие тренеры сообщают о проблемах непосредственно с OnePlus3.

    Даже если вы отключите рут, но на вашем смартфоне установлен CyanogenMod - вы получите сообщение об ошибке. Вам необходимо удалить ОС с открытым исходным кодом с телефона, прежде чем последнее обновление Покемон ГО будет работать.

    По видимому, ошибка "The device, OS, or software is not compatible with Pokemon GO" появляется на всех рутованных девайсах и устройствах с кастомным ROM. Вам нужно избавиться от root на телефоне и, возможно, удалить пользовательский ROM, прежде чем вы сможете поиграть в Покемон ГО. По отзывам тренеров, использование программ, которые "маскируют" рут (типа tsProtector8 for iOS и RootCloakPlus для Android), не решает проблемы, а также, по видимому, нарушает правила использования приложения (но вы можете попробовать). Также вы можете попробовать использовать Masterball от Cokepokes или PokePatch. Это ПО "обманывает" Pokemon GO и игра считает, что на вашем устройстве рута нет. Однако, не факт, что это поможет.

    Если вы ставили программу из официального магазина - попробуйте скачать apk Покемон ГО и установить игру вручную. Некоторым пользователям это помогло, другие же заявляют о том, что игра виснет при загрузке или просто выдает аналогичную ошибку.

    Для того, чтобы иметь возможность играть в последнюю версию Pokemon GO, вам необходимо убрать рут из вашего устройства. Сделать это можно с помощью программ аналогичным Magisk. Подробные инструкции для своего аппарата можно найти на 4pda или аналогичных сайтах.

    Если же вы не хотите "заморачиваться" - то можете использовать для игры версию 0.35.0 Pokemon GO. Тем не менее, это лишь временное решение. Примерно через две недели вы не сможете играть в Покемон ГО, используя старые версии (по заявлениям разработчика).

    Итак, вот вроде и все методы, с помощью которых вы можете избавиться от ошибки в Покемон ГО "The device, OS, or software is not compatible with Pokemon GO". Судя по всему, некоторые аппараты без root и кастомных ROM тоже попали "под раздачу". Надеемся, что разработчик исправит это в следующем обновлении.

    Пишите в комментариях об аналогичных проблемах и методах по избавлению от данной ошибки. Давайте помогать друг другу!) Также просьба воздержаться в комментариях от бранных эпитетов в адрес разработчиков, хорошо?))
     

Поделиться